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TIP – Details Table of Contents 
Refer the end of this document for a detailed 
table of contents will additional headings. 

USEFUL STYLES  
Styles used for different formatting requirements in 
documents created from APPS FOR OFFICE templates 

1. Display the Style pane 
 

• Click the Home tab 

 
• Click the ‘styles’ arrow beneath the Change Styles button 
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TIP – Create Macros to apply styles 
You save time selecting styles from the Style 
paneby applying styles using apps FREE, or 
record your own macro. 
refer Templates and Macros, 2 Record a 
Macro to apply a Style  

 
The Styles Pane is displayed 
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TIP – Create Macros to apply styles 
You save time selecting styles from the Style 
paneby applying styles using apps FREE, or 
record your own macro. 
refer Templates and Macros, 2 Record a 
Macro to apply a Style  

 

• To sort the styles, click the Options … button 

  
The Style Pane Options screen is displayed. 

• Select Alphabetical from the second drop down list. 
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TIP – Can’t find a style? 
Word will sometimes hide styles, at te base 
of the Style pane, next to the Options… 
button, click the Manage Styles button.  
Select the Recommend tab, and locate the 
missing style, and select Show. 

 

• Select New documents based on this template 

 
• Click OK 
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TIP –Promote/Demote Heading Styles 
Use the Outline Promote and Demote 
buttons to change the list or heading styles 
to the next level up or down the series. 

 

2. Heading Styles 
Key heading styles to use when formatting text. 
 

Style Name Description 

Heading # • Heading 1 title or chapter heading 

• Heading 2 most frequently used heading 

• Heading 3 sub-heading, or numbered paragraph 

 In some templates and documents, heading styles are defined 
as numbered paragraphs to provide a multi-level numbered list 
structure that will renumber predictably and reliably. 

Heading #A Heading styles defined to look like the main headings that will 
not be displayed in the Table of Contents 

Heading #Alt If your Heading styles are numbered, the Alt Heading styles will 
not be numbered, and vice versa 
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TIP –Promote/Demote Heading Styles 
Use the Outline Promote and Demote 
buttons to change the list or heading styles 
to the next level up or down the series. 

 

3. Paragraph Styles 
The base paragraph formatting style includes Body Text, List Bullet 1+, 
List Text 1+, List Hang 1+.   

When using the list paragraph styles, always start with the first 
numbered style in the series (such as List Bullet 1) and then demote as 
required.   

Ignore the non-numbered style in the list.  For example, do not use, List 
Bullet), List Text, and List Hang as these styles will not work predictably 
with the promote and demote buttons. 
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TIP – apps FREE 
apps FREE and apps Efficiency provide short 
cut buttons to the styles you need.  Refer 
Useful Software for more details 

 

4.  Paragraph Styles (cont.) 

 
Style Name Description 

Body Text Plain paragraph text.   

Body Text style usually has space above the paragraph and 
below defined as well as space between the line lines of text in 
the paragraph (line spacing). 

Use this style instead of Normal style. 

List Bullet 1 Bulleted list (ignore the un-numbered style List Bullet) 

List Text 1 Indented text (ignore the un-numbered style List Text) 

List Hang 1 Text that wraps like a bullet paragraph without the bullet 
symbol – allowing you to add your own symbol or number.  
(Ignore the un-numbered style List Hang). 

Also useful for numbered paragraphs copied in using the 
PasteUnformatted button 

Normal (Base) Use only when you require a plain paragraph at the end of a 
section, or after a table.  If Normal (Base ) doesn’t exist, use the 
Normal style. 
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4. Special Formatting Styles 
Each of these styles series have the same style series as the paragraph 
text style series: List Bullet 1+, List Text 1+, List Hang 1+.   

List the paragraph styles, always start with the first numbered style in 
the series (such as List Bullet 1) and then demote as required.   

Ignore the non-numbered style in the list (such as, List Bullet). 

Style Name prefix Description 

Clause Legislation text. 

Legislation Legislation heading styles 

Question Proposal question text. 

Table Text in tables. 

Text Box Text in text boxes. 
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5. Colors that match your Logo 
Some styles are matched to your logo, or the main color theme of the 
template, like Headings, Cover, and bullet symbols. 

In addition there are styles that start with either “apps “ or your 
company name, followed by a color, such as, apps Blue, or if your 
company name is ABC Pty Ltd, “ABC Blue”. 

Use these styles when you need to emphasise text in a paragraph 
instead of using the Microsoft color palette. 
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TIP – What style for Paragraph Text? 
Use the Body Text style.  Try and avoid using 
the Normal style. 

 

6. How to fix formatting that looks wrong 
• First, assume that the paragraph has been changed using the 

formatting buttons on the Home tab. 

• Select the paragraph, and press Ctrl + Space on the keyboard.   

• If the paragraph changes have also been made to the line spacing, 
also click “Clear All” at the top of the style pane. 

• Determine what kind of paragraph it is.  For example, is it a heading, 
a general paragraph, a bulleted list, legislation text. 

• Review the styles described earlier in this instruction sheet and 
choose the matching style. 

• Another way, is to click in a paragraph that looks like how you want 
this faulty paragraph to look, and scroll down the style list to see 
which style is applied – it will have a blue box around it. 
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7. Display the Style label on the Quick Access Toolbar 
The style label field is a useful command that you can add to the Quick 
Access Toolbar.  It tells you which style is applied to the currently 
selected paragraph. 

• Select the Word Start button (next to the Home tab) 

• Select Word Options 

 
The Word Option screen is displayed. 
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• Select Customize 

 
• Scroll down the command list, and select Style 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• Click the Add button 

 
• The Style label will be added to the right panel which lists the 

commands visible on the QAT, will now be listed on the right panel. 

 
• Click OK 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• The Quick Access Toolbar is displayed with the new button. 

 
Notice that the style label field is displaying the style name applied to 
the selected paragraph. 

 
 



 

 
© 2013 Create Space Pty Ltd. 

All Rights Reserved 
 support@appsforoffice.com 

www.appsforoffice.com 
V1.0 220413 

 

QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   

1. Fix a Hidden Picture using a 
Style 

2. Fix a Hidden Picture by 
Modifying a Style 

3. Working with Snipped 
Pictures 

 
• Managing Content  
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

WORKING WITH PICTURES 
Styles used for different formatting requirements in 
documents created from APPS FOR OFFICE templates 

1. Fix a Hidden Picture using a Style 
When pictures are added to a paragraph the paragraph formatting must 
be set to “At Least” line spacing. 

Many styles have paragraph formatting line spacing set to “Exactly”, and 
if it is, the inline picture will be hidden, as shown below.  You only see 
the bottom of the picture. 

 
To display the entire picture: 

• Select the picture and the paragraph 
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TIP – The Body Text: Picture style doesn’t 
exist 
If the style doesn’t exist, refer Working with 
Pictures  2 Fix a Hidden Picture by Modifying 
a Style for instructions on how to modify the 
style settings to enable the whole picture to 
be visible. 

 

• Check your style list for a style called “Body Text: Picture” 
If the style exists, apply to the selected paragraph. 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

2. Fix a Hidden Picture by Modifying a Style 
The style you need to use for an inline picture can vary depending on 
what you are needing to do.  Try and use the same style for all your 
inline pictures so they have a consistent left hand margin. 

You might want to use any of these styles: 

• Normal or Normal (base)  
Use this style if the picture requires the full page width. 

• Body Text 
The picture is in line with general paragraph text. 

• List Text 1+ 
The picture is aligned with indented text, for example, under a bullet, 
or numbered list. 

  



 

WORKING WITH PICTURES page 19 / 67 

 

 
© 2013 Create Space Pty Ltd. 

All Rights Reserved 
 support@appsforoffice.com 

www.appsforoffice.com 
V1.0 220413 

 

QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   

1. Fix a Hidden Picture using a 
Style 

2. Fix a Hidden Picture by 
Modifying a Style 

3. Working with Snipped 
Pictures 

 
• Managing Content  
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

2.1   Apply the style to the paragraph 

• Select the paragraph with the picture – make sure the paragraph 
mark is selected. 

• Locate the style you want to use in the style pane list. 
If you are unsure, use the Body Text style. 

 
• Click the drop down arrow to the right of the style name, and select 

Modify … 
The Modify Style screen is displayed for the selected style. 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• Select Format > Paragraph … 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• Change the Line spacing field to “At Least” 

 
• Click OK 

Inline pictures in paragraphs with the Body Text style will now 
display in full. 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

3. Working with Snipped Pictures 
If you work with documents that require you to add snipped graphics, 
such as extracts of letters, these can make your document look unruly. 

To minimise the inconsistencies these snipped graphics cause, follow 
these rules: 

• Decide on a buffer to the left of the content of around 1 cm. 
When snipping content with text start your snip selection 1 cm to the 
left of the text. 

• Include the buffer when selecting your snipped content. 

• Click in an empty paragraph (no text), and apply the style you want, 
refer Working with Pictures, 2 Fix a Hidden Picture by Modifying a 
Style  above. 
It is recommended that you use the same style for all snipped 
paragraphs.  

• Paste your graphic, using a normal paste, such as Ctrl + V 

• The 1cm white space buffer you selected with your snip, will cause 
the graphic to look indented 1cm.  This visually distinguishes the 
snipped content from the authored content. 
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TIP – Global Replace 
We recommend that you save a copy of your 
document before performing a global 
replace. 

MANAGING CONTENT 
Tips to use when amalgamating content from various 
source documents into one target document 

1. Replace style applied throughout document (Global Replace) 
When paragraphs with the same style throughout a document do not 
appear to display the same formatting characteristics, inconsistencies 
can be corrected by reapplying the style to each paragraph. 

A quick way to do this is to perform a global Style Replace, which finds 
all paragraphs with the style applied and reapplies it.   

• Press Ctrl+H on the keyboard. 
The Find and Replace screen is displayed. 

 
• Click in the Find what field 

• Click the More >> button 
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TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• Click the Format button 

• Select Style… from the format menu 

 
The Find Style screen is displayed. 

• Select the style you want to reapply throughout your document.  For 
example, Body Text. 

 
  



 

MANAGING CONTENT page 25 / 67 

 

 
© 2013 Create Space Pty Ltd. 

All Rights Reserved 
 support@appsforoffice.com 

www.appsforoffice.com 
V1.0 220413 

 

QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   
• Managing Content  

1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Add New Document to QAT 
Another useful command that you can add 
to the QAT is New Blank Document.  Click it 
and it  

 

• Click OK 

 
• Click in the Replace with field 

• Click Format > Paragraph > Style, and select the same style that you 
selected for the Find what field. 
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TIP – Save your document first 
When many updates are made throughout 
the document, Word may not be able to 
undo the update – so always Save your 
document before clicking Replace All. 

 

There are two ways to proceed: 

• One at a time 
Press Find Next, Word will select the next paragraph it finds with the 
selected style applied, the select Replace, and revise the result. 
If you do not have the expected result, you can correct it by pressing 
Ctrl+Z to undo the last update. 

• All at once 
Press Replace All, Word will find every paragraph with the selected 
style and reapply the style to those paragraphs. Revise the result. 
If you do not have the expected result, you can correct it by pressing 
Ctrl+Z to undo all the updates.   
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2. Copying and Pasting 

2.1   Copying and pasting in one document 

• Select the content, and include the paragraph mark 

• Press Ctrl+C, to copy the content. 

• Click where you want to add the copied content 

• Press Enter a few times to create three empty paragraph marks 

• Select the empty paragraphs and press Ctrl+Space to remove any 
manual formatting, and apply the Body Text style. 

• Click in the middle empty paragraph. 

• Press Ctrl+V to paste the content; unless the document has been 
compromised, the original formatting will be retained. 

• Remove the empty paragraph marks above and below the newly 
pasted content 
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TIP – Use the Paste Unformatted button 
apps FREE has a shortcut button for Paste 
Unformatted, and Keep With Next. 

 

2.2   Copying content from one another document to another: 

• Select the content in the first (source) document, and include the 
paragraph mark 

• Press Ctrl+C, to copy the content. 

• Find the location in the second (destination) document that you 
want to paste the copied content into. 

• Click where you want to add the copied content 

• Press Enter a few times to create three empty paragraph marks 

• Select the empty paragraphs and press Ctrl+Space to remove any 
manual formatting, and apply the Body Text style, or the style that 
needs to be applied to most of the paragraphs that you have copied. 

• Click in the middle empty paragraph. 

• Select Home (tab) > Paste (button) > Paste Special > and select 
Unformatted text 

• The copied content will be added to the selection point. 

• Select individual paragraphs and apply the required styles as 
required. 
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TIP – Use the Paste Unformatted button 
apps FREE has a shortcut button for Paste 
Unformatted, and Keep With Next. 

 

2.3   Clean up lists, when using Paste Unformatted 

• Pasting a list using paste unformatted will leave excess tab marks 
that you need to clean up manually. 

• To help you work more efficiently follow the steps described below. 

• Select the paragraphs you want to copy. 

 
Press Ctrl + C to copy the selection. 

• Click in the target document where you want to paste the copied 
content. 
Make sure your selected paragraph does not have text in it.  
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QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   
• Managing Content  

1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Use the Paste Unformatted button 
apps FREE (www.appsforoffice.com) has a 
shortcut button for Paste Unformatted, and 
Keep With Next. 

 

• Select the style you want applied to most of the paragraphs, such as 
List Bullet 1 

 
• Click Home > Paste > Paste Special > Unformatted text 

• Click OK 
The pasted list is now a mixture of automatic bullets applied by the 
List bulet 1 style and hard coded text bullets and tabs converted 
from the copied bulleted list. 
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1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Use the Paste Unformatted button 
apps FREE has a shortcut button for Paste 
Unformatted, and Keep With Next. 

 

• Clean up the hard coded bullet symbols and tabs by doing a ‘vertical 
selection’: 
o Click at the start of the first bullet 

 
o Hold down the Alt key, on your keyboard and left click and drag 

down the list but only to include the symbols and tabs. 

 
o Press the Delete key. 
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QUICK START LIST 
• Open a document or template 
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1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
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• Working with Documents 

TIP – Use the Paste Unformatted button 
apps FREE has a shortcut button for Paste 
Unformatted, and Keep With Next. 

 

The selected symbols and tabs are deleted. 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

3. Manage Page Breaks 
MS Word will add automatic page breaks to your text in the location 
where each page finishes. 

 
The placement of these automatic page breaks can be in the middle of a 
paragraph, after a heading, and even in the middle of a table. 

Many people try and control these page breaks by adding extra 
paragraphs to their text to push the text onto the next page, but this 
method is not recommended as you have to clean up the excessive 
space when you add new content to your pages during revisions. 
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1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
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• Templates and Macros   
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• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

TIP – Adding Other breaks 
Click Page Layout tab > Breaks to see a list of 
other breaks.  Choose Next Page to add a 
section break. 

 

The recommended ways of managing page breaks is by using: 

• ‘Hard’ page breaks, and section breaks at the end of chapters. 

• Keep With Next and other paragraph settings. 

Using a mixture of Keep With Next and section breaks is the best 
combination for longer documents. 

3.1   Add Formal (Hard) page breaks 

Create a formal (or Hard) page break : 

• Click in an empty paragraph mark (a paragraph without text) where 
you want the page break to occur and press Ctrl+Enter.   

 
In large documents formal page breaks need to be manually changed 
when you add and remove text.  Like empty paragraphs marks, this 
can be very time consuming. 
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throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 
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• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

 

3.2   Manage page breaks with Keep With Next 

The best method of controlling how page breaks occur is to use Keep 
With Next, and other paragraph settings. 

When Keep with Next is applied to a paragraph, such as a Heading, 
Word will always keep the paragraph with Keep With next applied on 
the same page as the next paragraph. 

To use Keep With Next: 

• Identify two paragraphs that you want to keep on the same as page 
as a third paragraph. 
For example, you might select a paragraph that introduces a bulleted 
list, and the first bulleted paragraph.  Editing rules recommend that it 
is not advisable to have a single bullet on it’s own on a page. 
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1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

 

As a general guide, select a minimum of two small paragraphs, or a 
maximum of three single line paragraphs (such as bulleted list 
paragraphs) that you want to keep on the same page as an additional 
paragraph. 
The last paragraph is not selected. 

• Select Home (tab) > Line and Paragraph Spacing button > Line and 
Spacing options … 

 
The Paragraph screen is displayed.  
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1. Replace style applied 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

 

• Click the Line and Page Breaks tab 
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(Global Replace) 
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TIP – Remove Keep With Next 
Select the paragraph with Keep with Next, 
display the Paragraph screen, and untick the 
Keep With Next option. 

 

• Click the square next to Keep With Next until it shows a tick, and 
click OK. 
The selected paragraphs will stay on the same page as the next 
un-selected paragraph. 

• Keep With Next, works well with Keep Lines Together and 
Widow/Orphan Control. 
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QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   
• Managing Content  

1. Replace style applied 
throughout document 
(Global Replace) 

2. Copying and Pasting 
3. Manage Page Breaks 

 
• Templates and Macros   
• Useful Software   
• Working with Documents 

TIP – Add Paragraph Settings to Heading 
Styles 
You can prevent headings from being at the 
bottom of a page,and the next paragraph 
landing on the next page, by modifying the 
paragraph settings of your heading styles, 
and ticking Keep With  Next, Keep Lines 
Together and Widow/Orphan Control. 

 

3.3   Other paragraph options 

Like Keep With Next, select the paragraph, and select one or more of 
the other options. 

 
• Widow/Orphan control 

Stops the first or last line of each of the selected paragraphs from 
being on one page and the rest of the paragraph on the next page. 

• Keep Lines Together 
Stops an automatic page break from occuring in the middle of a 
paragraph. 

• Page Break Before 
Adds a page break before the selected paragraph. 
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QUICK START LIST 
• Open a document or template 
• Useful Styles  
• Working with Pictures   
• Managing Content  
• Templates and Macros   

1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – Show Symbols 
Click the Home tab > Show/Hide button so 
that you can see paragraph marks, page 
breaks and section breaks when altering 
templates. 
Click View tab > Gridlines to see table 
borders as blue dotted lines. 

TEMPLATES AND MACROS 
Creating purpose-specific templates and short-cut 
macros 

1. Create a plain template from an automated template 

1.1   Save the template 

This process will create a static (not-automated) version of an 
automated template, that you can adjust to suit your needs. 

• Choose a template that is most like the template you want to adapt. 

• Run the automated template as you would normally and click Cancel. 
This creates a new document based on the template, it will be called 
Document # (where # is a number) 

• Select Word Start > Save As > Word Template 

 
  



 

TEMPLATES AND MACROS page 41 / 67 

 

 
© 2013 Create Space Pty Ltd. 

All Rights Reserved 
 support@appsforoffice.com 

www.appsforoffice.com 
V1.0 220413 
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• Templates and Macros   

1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

 

• Navigate to the following folder  
c:\Users\[username]\AppData\Roaming\Microsoft\Templates\ 
Replace [username] with your logged username.  Once you navigate 
to the Users folder, you will then see your personal username folder 
in the list.  
Refer Templates and Macros, 3 Useful Tips, 3.1   Show Hidden 
Folders if you can’t see the AppData folder. 

• Create a new folder in the Templates folder for your personal 
templates, or a type of template, such as Sales, or Letters. 

• Note – if using the template in conjunction with apps Efficiency, you 
will need a company folder, and then the category folder, such as 
…\Templates\[your company name]\Sales 

• Select the new folder 

• Type the new template name in the File name field. 
For example, Plain Proposal template 

• Select Word template (*.dotx) from the Save as type list 
“.dotx” (called the file extension) is added to the file name:  
Plain Proposal template.dotx 
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1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

 
Note, you can’t type the file extension, “.dotx”, at the end of the file 
name.  Word must add it via your Save as type selection.   Word will 
not recognise the template as a template file unless you select the 
template file type “.dotx” or “.dotm”.  “.dot” is the pre 2007 
template type, and is not used for later versions. 

• Click Save 
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1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

1.2   Adjust the pre-defined content 

The template you have just created has everything the original template 
had except for the code.  It has styles and building blocks that may have 
been saved with the template. 

Your original template likely had content included which will not be 
needed for your plain template version. 

• The Cover details,if a report template, or addressee section, if a 
letter, will have fields placed for new content to be added.  Leave 
these. 
These fields are called MACROBUTTON fields, and they act as 
placeholders for information.  The author clicks on the field and the 
field is deleted when the author starts typing. 
Refer Templates and Macros, 3 Useful Tips, 3.3   Add a 
MACROBUTTON field  
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1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
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• Working with Documents 

TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

• Remove any content that was in the original template that is not 
required for the new template, but leave at least one paragraph 
mark with the required style applied. 
For example, templates will usually require a place where the author 
adds their content, and this paragraph will have the Body Text style 
applied, and a MACROBUTTON field to show the author where to 
type. 

 
• Save your changes. 
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Style 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

1.3   Use your template 

There are two ways to start a template: 

• In Windows Explorer 
o Navigate to the folder where the template is stored  
o Double-click on the template file 
o A new document will be created based on the template. 

• In MS Word 
o Select Word Start button > New 
o Select My Templates 
o Select the Template folder name, such as Sales 
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Style 
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• Working with Documents 

TIP – Create a new template 
In the New Templates screen, if you select 
“Template” instead of “Document” you will 
create a new template based on the selected 
template rather than a document. 

 

• Click OK 
A new document is created, based on the template.  
Your document is separate from the template, called Document #, 
and any changes you make in it, will not affect the template. 

• Select File > Save 

• Navigate to the folder location you would like to save your 
document 

• Type your file name – it will have a .docx extension by default. 

• Click Save 
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1. Create a plain template from 
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Style 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 
 

 

2. Record a Macro to apply a Style 
Macros are a useful way to record selections and actions so that you 
don’t have to repeat all the steps each time.  You can just run the 
macro. 

The apps FREE toolbar gives you quick access buttons to Headings, 
Paragraph Text and the bullet styles (Heading 2, Body Text, and List 
bullet 1), as well as buttons for Paste Unformatted and Keep With Next. 

You likely have some other special styles for the your document that 
you need on a regular basis, like Question style, for proposals, or Clause 
styles for legal documents. 

These instructions can be used to record other types of macros besides 
applying a style. 
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an automated template 
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Style 
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TIP – Display the Style Pane 
Refer Useful Styles , 1 Display the Style pane  
 

 

2.1   Prepare for the Macro Recording 

The Macro recorder will record everything you do between when you 
click Start Recording and Stop Recording. 

Before you start recording, make sure you have a paragraph ready to 
select, and the style pane displayed. 

In this example, I will document the steps to record how to apply the 
Clause 2 style to your selected paragraph. 
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2. Record a Macro to apply a 
Style 
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• Working with Documents 

TIP – Display the Style Pane 
Refer Useful Styles , 1 Display the Style pane  
 

 

2.2   Record the Macro 

• Click on the Developer tab 
If you cannot see the Developer tab, select Word Start > Word 
Options > Popular > Show Developer tab in the Ribbon, click OK 

• Click the Record Macro button 

 
The Record Macro screen is displayed 
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1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – Store Macros in a addin 
A better place than Normal to save your 
macros is anaddin.  An addin is another kind 
of template that just stored macros. 
 

 

• Add a name for your macro, without spaces.  The name needs to be 
obvious. 

 
• Click OK 

• The Record Macro button will change to a Stop Recording button – 
indicating that everything mouse click and other movement you 
make in the document is being recorded in the macro. 
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1. Create a plain template from 
an automated template 

2. Record a Macro to apply a 
Style 

3. Useful Tips 
 
• Useful Software   
• Working with Documents 

TIP – Store Macros in a addin 
A better place than Normal to save your 
macros is anaddin.  An addin is another kind 
of template that just stored macros. 
 

 

• Click the Clause 2 style 

 
• Click the Stop Recording button. 
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2. Record a Macro to apply a 
Style 

3. Useful Tips 
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• Working with Documents 

TIP – Store Macros in a addin 
A better place than Normal to save your 
macros is anaddin.  An addin is another kind 
of template that just stored macros. 
 

 

2.3   Add Macro to QAT 

• Select Word Options 

 
The Word Option screen is displayed. 

• Select Customize 
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Style 
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TIP – Add a Keyboard shortcut 
Click the Customize button labelled 
Keyboard shortcuts to assign a keystroke 
combination to your macro. 
 

 

• Select Macros from the Choose commands from field 

• Locate the group of macros that start with “Normal.NewMacros” 

• Select your macro. 

 
• Click the Add>> button 

The selected macro is added to the right panel. 
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2. Record a Macro to apply a 
Style 

3. Useful Tips 
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• Working with Documents 

TIP – Add a Keyboard shortcut 
Click the Customize button labelled 
Keyboard shortcuts to assign a keystroke 
combination to your macro. 
 

 

 
• Click the Modify… button at the base of the right hand panel 
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Style 
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TIP – Use Promote/Demote buttons 
To apply the Clause 3 style, select the 
paragraph, click your new button to apply 
the Clause 2 style, and click the Demote or 
Promote buttons to change to Clause 1 or 3. 

 

• Choose a picture icon that will help you remember the purpose of 
the macro. 

• Click OK, to close the Modify button screen. 

• Click OK, to close the Customize screen. 

 
The macro is now visible on the QAT with the icon you chose. 

• Select another paragraph that you want to apply the style to, and 
click the button on the QAT. 
if it doesn’t apply the style as if you had selected the style from your 
style pane, record the macro again, or contact us for assistance. 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
paragraph marks and Page Breaks. 

 

3. Useful Tips 

3.1   Show Hidden Folders 

If you can’t see system folders, like the AppData folder, when you try to 
save a template to the Templates folder, change your settings in 
Windows Explorer to make the system folders visible. 

• Open Windows Explorer 

• Select Organize >Folder and search options 

 
The Folder Options screen is displayed. 
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• Change only the following options: 

o Click Show hidden files, folders or drives 
o Click and deselect: 

— Hide empty drives in the Computer folder 
— Hide extensions for known file types 
— Hide protected operating system files (Recommended) 

• Click Apply, and then OK 
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Hidden files and folders are now visible.  

 
To see the AppData folder, navigate to C:\Users\[username]\ 
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TIP – How do I see the Page Breaks? 
Click Home > Show/Hide button to see 
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3.2   Show field shading 

To make it easy to see what types of information to add in different 
places of your template, such as the addressee and address, document 
title, contact details and so on, you can add fields. 

To see the fields, adjust your Word optionsettings: 

• Select the Word Start button (next to the Home tab) 

• Select Word Options 

 
The Word Option screen is displayed. 
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• Select Advanced 

• Scroll down to the Show document content section 

• Select Always from the drop down list next to Field shading 

 
• Click OK 
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3.3   Add a MACROBUTTON field 

MACROBUTTON fields are used as placeholders in templates to show 
the document authors where they need to add information into the 
document, and what type of information they need to add. 

MACROBUTTON fields are typically added to the Cover page of report 
templates and the addressee section of letter templates, as well the 
signature area, contact details and so on. 

 
Add the MACROBUTTON fields to the areas of your template with the 
most complex “one-off” formatting requirements. 
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Create a MACROBUTTON field: 

• Click where you would like to add the field. 

• Type Ctrl + F9 to add the field curly brackets {   } 
Note, these curly brackets are not the same as typing the curly 
brackets. 

• Click in between the two brackets and type. 
{ MACROBUTTON NoMacro [LabelName] } 
LabelName is the short label that is displayed 
For example, [Add Customer Name] 

• Select the field, and right-click 

• Select Toggle Field Codes, to convert the field to the field result 
You can right click and select Toggle Field Codes to convert the field 
back to the field code when you need to check it. 

• Right click on the field again and select Update Field 
If the document contains paragraphs with one of the three specified 
headings styles applied, those headings will be listed in the Table of 
Contents. 
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paragraph marks and Page Breaks. 

 

Edit a MACROBUTTON field: 

• Select the field, and right-click 

• Select Toggle Field Codes, to convert the field to the field result 
You can right click and select Toggle Field Codes to convert the field 
back to the field code when you need to check it. 

• Click in between the two square brackets and adjust the labelname 
text. 
{ MACROBUTTON NoMacro [LabelName] } 
For example, { MACROBUTTON NoMacro [Add Customer Name] } 

• Right click on the field again and select Toggle Field Codes 

• Right click on the field again and select Update Field, the changed 
label will be displayed. 
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TIP – How do I see the Page Breaks? 
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3.4   Add a Table of Contents 

Table of Contents can be created using a TOC field in MS Word. 

The TOC field creates a list from paragraphs with nominated styles 
applied, such as Heading styles, and applies TOC styles. 

Create a TOC field: 

• Type Ctrl + F9 to add the field curly brackets {   } 
Note, these curly brackets are not the same as typing the curly 
brackets. 

• Click in between the two brackets and type. 
{ TOC \t " Heading 1,1, Heading 2,2, Heading 3,3" \h } 

• Select the field, and right-click 

• Select Toggle Field Codes, to convert the field to the field result 
You can right click and select Toggle Field Codes to convert the field 
back to the field code when you need to check it. 

• Right click on the field again and select Update Field 
If the document contains paragraphs with one of the three specified 
headings styles applied, those headings will be listed in the Table of 
Contents. 
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